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Concevoir une présentation

Outre un soigneux agencement du contenu (comme vu dans le Chapitre 1 Introduction à Impress),
vous devrez songer à l’aspect de la présentation. Il est préférable de le faire après avoir réalisé un
aperçu, car celui-ci permettra de mieux se rendre compte des besoins. Par exemple :

• Quelles combinaisons de couleurs (arrière-plan et texte) seront les plus lisibles par votre
public ?

• Une image aidera-t-elle à la compréhension du contenu ?

• Voulez-vous faire apparaître une image ou un texte particulier sur toutes les diapositives ?
(par exemple un nom de société ou un logo)

• Votre public pourra-t-il se référer plus rapidement à l’une des diapositives si celles-ci sont
numérotées ?

• Voulez-vous  un  arrière-plan  graphique ?  Si  c’est  le  cas,  choisissez-le  afin  que  ses
couleurs, par exemple, ne perturbent pas le contenu de la diapositive.

• Vous  faudra-t-il  un  ou  plusieurs  masques ?  Un  seul  design  conviendra-t-il  à  tout  le
contenu ?

Vous pouvez bien sûr modifier  l’aspect des diapositives tout  en créant  la présentation,  mais y
réfléchir avant vous fera globalement gagner du temps.

Attention

Toutes  les  figures  ou  représentations d’icônes  de  ce  document sont
reproduites avec une configuration de LibreOffice qui a adopté le style Tango pour
les icônes et la police système pour l’interface utilisateur.

Pour modifier le style des icônes, sélectionnez Outils > Options > LibreOffice >
Affichage et dans la section Interface utilisateur :

• Choisir la taille et le style des icônes.

• Cocher la case utiliser la police système pour l’interface utilisateur.

Ainsi votre écran peut ne pas correspondre exactement aux représentations.

Qu’est-ce qu’une page maîtresse ?

Une page maîtresse est une diapositive utilisée comme point de départ pour en créer d’autres. Elle
ressemble à un Style de page dans LibreOffice Writer : elle contrôle la mise en page de toutes les
diapositives qui s’y réfèrent. Un diaporama peut utiliser plus d’une page maîtresse.

Note

On  parle  en  anglais  de  Master  slide,  master  page,  ou  encore  slide  master,
LibreOffice dans sa version française utilise les termes page maîtresse et Masque de
diapo. Tous ces termes se réfèrent à une diapositive que l’on utilise comme modèle
pour  en  créer  d’autres.  Ce chapitre  utilise  le  terme  page  maîtresse ou  masque
suivant le contexte

Une page maîtresse a un ensemble de caractéristiques telles que aspect de l’arrière-plan ; objets
(logos, traits décoratifs et autres objets graphiques) dans l’arrière-plan ; hauts et bas de page ;
position et taille des cadres de texte ; formatage du texte.

Toutes les caractéristiques des pages maîtresses sont contrôlées par des styles. Les styles de
chaque nouvelle diapositive sont hérités de la page maîtresse à partir de laquelle elle a été créée.
Modifier un style dans la page maîtresse entraîne la modification de toutes les diapositives qui s’y
réfèrent.  Vous  pouvez  cependant  modifier  chaque  diapositive  sans  incidence  sur  la  page
maîtresse.

4 LibreOffice 3.6 : Impress, guide utilisateur



Note
Bien qu’il soit recommandé d’utiliser les pages maîtresses chaque fois que cela est
possible, il est quelquefois nécessaire d’appliquer des modifications à une diapositive
particulière, par exemple pour agrandir la zone d’un diagramme.

Deux types de style sont associés aux pages maîtresses. Les styles de présentation et les styles
d’images. Les styles de ces deux types peuvent être modifiés. Vous pouvez créer de nouveaux
styles d’images, mais pas de nouveaux styles de présentation.

Les styles de présentation sont traités en détail dans le chapitre 3, Ajouter et mettre en forme du
texte. L’utilisation des styles  d’objets  graphiques est décrite dans le chapitre  6, Mettre en  forme
des objets graphiques. Voir aussi “Travailler avec des styles dans Impress”, page 16.

Travailler avec les pages maîtresses

Impress est livré avec une collection de pages maîtresses. Ces pages sont présentées dans la
section Pages maîtresses du volet Tâches (Figure 1). Cette section comporte trois sous-sections :
Utilisées dans cette présentation,  Récemment utilisées, et  Disponibles pour l’utilisation. Cliquez
sur le repère d’extension (généralement un triangle pointant vers le bas ou le signe +) à côté du
nom de la sous-section pour l’étendre et afficher ainsi les vignettes des diapositives, ou sur le
repère de réduction (généralement un triangle pointant vers le haut ou le signe –) pour réduire la
sous-section et cacher les vignettes.

Figure 1 : pages maîtresses disponibles

Chacun des masques de la liste Disponibles pour l’utilisation correspond à un modèle de même
nom. Si vous avez créé vos propres modèles ou ajouté des modèles depuis une autre source, les
masques de ces modèles apparaîtront dans la liste. Voir “Travailler avec des modèles” page  16
pour plus de détails sur les modèles.

Créer des masques de diapo
Vous pouvez  créer un nouveau masque de diapo de la  même manière que vous modifiez le
masque par défaut.
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Commencez par autoriser l’édition de masques de diapo par le menu  Affichage > Masque >
Masque des diapos ce qui ouvre la barre d’outils  Mode masque. Vous pouvez aussi ouvrir la
barre  d’outils  Mode  masque  par  un  clic-droit  sur  le  masque  choisi  dans  la  section  Pages
maîtresses du volet  Tâches et choisir  Éditer le masque. Dans la barre d’outils  Mode masque,
cliquez sur l’icône Nouveau masque (cerclée de rouge sur la Figure 2).

Figure 2 : Barre d’outils Mode masque

Un deuxième masque de diapo apparaît dans le volet Diapos. Modifiez ce masque en fonction de
vos besoins. Il est conseillé de renommer le nouveau masque. Pour cela, faites un clic-droit sur la
diapositive dans le volet  Diapo et choisissez  Renommer le masque dans le menu contextuel.
Lorsque vous avez terminé, fermez la barre d’outils Mode masque pour revenir au mode Normal
d’édition de diapositive.

Appliquer un masque de diapo
Vérifiez que la section Pages maîtresses du volet Tâches présente l’aspect de la Figure 1.

Pour appliquer l’un des masques de diapo à toutes les diapositives de votre présentation, cliquez
sur le masque dans la liste.

Pour appliquer un masque différent à une ou plusieurs diapositives :

1) Dans le volet Diapos, sélectionnez les diapos à modifier.

2) Dans la section Pages maîtresses du volet Tâches, cliquez-droit sur le masque de diapo à
appliquer et choisissez Appliquer aux diapos sélectionnées dans le menu contextuel.

Charger des masques de diapo supplémentaires
Dans un même jeu de diapositives, vous pouvez avoir besoin d’utiliser plusieurs masques de diapo
appartenant  à  différents  modèles  (l’utilisation  des  modèles  est  expliquée  plus  loin  dans  le
paragraphe “Travailler avec des modèles”, page  16). Par exemple, la première diapositive peut
nécessiter  une mise en page différente ou bien vous devez ajouter une diapositive provenant
d’une autre présentation (basée sur un modèle déjà enregistré).
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Pour  cela,  ouvrez la  boîte de dialogue  Style de diapo (Figure 3),  soit  par le  menu  Format >
Conception de diapos, soit par le menu contextuel obtenu par clic-droit sur une diapositive dans
le volet Diapos.

La zone principale de la boîte de dialogue montre les masques de diapo déjà disponibles. Si vous
voulez en rajouter :

1) Cliquez sur le bouton Charger.

2) Choisissez dans la  boîte  de dialogue  Charger  un style  de diapo (Figure  4)  le  modèle
depuis lequel vous voulez charger le masque de diapo et cliquez sur OK.

3) Cliquer à nouveau sur OK pour fermer la boîte de dialogue Style de diapo.

Le masque de diapo du modèle choisi est maintenant visible dans la sous-section  Disponibles
pour l’utilisation de la section Pages maîtresses du volet Tâches.

Figure 4 : Boîte de dialogue Charger un style de diapo pour choisir des modèles

Note
Les masques de diapo ainsi chargés seront toujours disponibles après rechargement
de la présentation. Pour supprimer les masques inutiles, cocher la case Supprimer
les arrière-plans inutilisés dans la boîte de dialogue Style de diapo.

Astuce
Pour limiter  la taille du diaporama, il  est  conseillé d’utiliser  le moins possible de
masques de diapo.

Modifier un masque de diapo

Les éléments suivants peuvent être modifiés dans un masque de diapo :

• Arrière-plan (couleur, dégradé, hachures ou bitmap)

• Objets d’arrière-plan (par exemple, ajouter un logo ou d’autres décorations)

• Les attributs de texte pour la zone principale et les notes.

• La taille, la position et le contenu des hauts et bas de page pour toutes les diapositives.

• La taille et la position par défaut des cadres pour les titres et le contenu des diapositives.
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Figure 5 : Exemple de masque comprenant plusieurs modifications

Pour choisir le masque de diapo à modifier :

1) Sélectionnez le sous-menu Affichage > Masque > Masque des diapos. Les propriétés du
masque de diapo sont ainsi déverrouillées pour édition.

2) Cliquez sur Pages maîtresses dans le volet Tâches.

3) Cliquez sur le masque de diapo à modifier (Figure 1).

4) Appliquez les modifications comme décrit dans ce chapitre, puis cliquez sur l’icône Fermer
le mode Masque dans la barre d’outils  Mode Masque. Sauvegardez le fichier avant de
continuer.

Attention
Chaque modification apportée à une diapositive en mode  Masque s’appliquera à
toutes les diapositives utilisant ce masque. Assurez-vous que le mode Masque est
fermé avant de travailler sur une diapositive du diaporama.  Sélectionnez le sous-
menu  Affichage > Normal ou sur l’icône  Fermer le mode Masque dans la barre
d’outils Mode Masque pour revenir au mode normal.

Les  modifications  apportées  à  l’une  des  diapositives  dans  le  mode  normal  (par  exemple,
changement du style de puces, de la couleur de la zone titre, etc.) ne seront pas recouvertes par
une modification ultérieure du masque. Toutefois, si l’on veut revenir pour un élément donné au
style défini par le masque, il suffit de sélectionner cet élément et de choisir le sous-menu Format >
Formatage par défaut.

Vous pouvez aussi modifier la mise en page par défaut d’un masque, par exemple en déplaçant le
titre sur le côté ; cependant, la mise en page doit toujours contenir un cadre titre et un cadre texte.

Selon le contexte de la diapositive, vous pouvez vouloir lui appliquer une mise en page différente.
Les propriétés du cadre titre et du cadre texte étant héritées du masque, la mise en page de l’une
des diapositives peut être perturbée. Vous devez alors la corriger manuellement si les positions de
ces éléments ont été modifiées dans le masque.
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Choisir et appliquer l’arrière-plan
Des arrière-plans peuvent être affectés à de nombreux éléments dans Impress : la page, le cadre
de texte par défaut, un objet graphique, etc. Les procédures à appliquer sont toujours les mêmes.

Deux procédures peuvent être utilisées pour affecter un arrière-plan à la page.

• Méthode 1 (modifie le masque, donc plusieurs diapositives) :

1) Cliquez sur le sous-menu  Format > Styles et formatage ou pressez  F11, puis
sélectionnez l’icône  Styles  de présentation (Figure 6),  cliquez-droit  sur  Arrière-
plan et choisissez Modifier dans le menu contextuel. La boîte de dialogue Arrière-
plan s’ouvre, il y a un seul onglet, identique à l’onglet  Arrière-plan de la boîte de
dialogue Paramétrage de la page Figure 7.

Figure 6 : Styles de présentation

2) Choisissez un type de remplissage pour l’arrière-plan parmi les cinq possibilités
dans  le  menu  déroulant  (Figure  7) :  Aucun(e),  Couleur,  Dégradé,  Hachure,  ou
Bitmap.

Figure 7 : Choix d’arrière-plan sur la page de paramétrage

3) La  Figure  8 montre  un  exemple  de  couleurs  d’arrière-plan.  Choisissez  un des
éléments de la liste et cliquez sur  OK,  Le remplissage choisi est alors ajouté au
masque de diapo et remplace le précédent. Toutes les diapositives se référant à ce
masque sont modifiées.
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Figure 8 : Sélection d’une couleur d’arrière-plan

• Méthode 2 (modifie le masque, ou seulement la diapositive sélectionnée) :

1) Cliquez sur le sous-menu Format > Page. Dans la boîte de dialogue Paramétrage
de la page, sélectionnez l’onglet Arrière-plan (Figure 7).

2) Choisissez un type de remplissage pour l’arrière-plan parmi les cinq possibilités
dans  le  menu  déroulant  (Figure  7) :  Aucun(e),  Couleur,  Dégradé,  Hachure,  ou
Bitmap. La Figure 8 montre un exemple de couleurs d’arrière-plan.

3) Choisissez un des éléments de la liste et cliquez sur OK. La boîte de dialogue de la
Figure  9 s’ouvre,  si  vous choisissez  Non,  seule  la  diapositive  sélectionnée est
modifiée, si vous choisissez Oui, Impress force la modification du masque et toutes
les diapositives s’y référant sont modifiées (comme avec la méthode 1).

Figure 9 : Application de la modification

Astuce
Il est possible de personnaliser chaque type d’arrière-plan à l’exception notable du
type Aucun(e).  Les  nouveaux remplissages sont  listés dans la  boîte  de dialogue
Arrière-plan avec ceux livrés avec LibreOffice (voir chapitre 6 pour plus de détails).

Ajouter des objets d’arrière-plan
Cette section montre comment ajouter des objets et des éléments graphiques d’arrière-plan (tels
que logos, lignes décoratives, etc.) à un masque de diapo. LibreOffice supporte un grand nombre
de formats graphiques.
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Le meilleur moyen et le plus rapide de faire apparaître un graphique sur chaque diapositive de la
présentation est  d’utiliser  les masques de diapo.  Cela permet de gagner  du temps lors de la
création ou de la modification du graphique, car si cette opération est faite manuellement, elle doit
être appliquée sur chaque diapositive du diaporama.

Une des opérations les plus courantes lors de l’élaboration d’une présentation est l’ajout d’une
image au masque de diapo. Pour insérer une image déjà présente sur le disque dur, suivre les
étapes suivantes :

1) Cliquez sur le sous-menu Affichage > Masque > Masque des diapos.

2) Cliquez sur le sous-menu Insertion > Image > À partir d’un fichier.

3) Recherchez le dossier où se trouve votre image et sélectionnez-la. Lorsque les boîtes de
dialogue  LibreOffice  sont  utilisées,  (Outils  >  Options>  LibreOffice  >  Général,  case
Utiliser les boîtes de dialogue LibreOffice cochée), vous pouvez demander un aperçu de
l’image en cochant la case.

Attention
LibreOffice permet d’insérer une image en tant  que lien vers le fichier plutôt  que
d’incorporer réellement cette dernière dans le document, ce qui permet de mettre à
jour plus facilement les images de la présentation. Cette possibilité ne doit pas être
utilisée lorsqu’un diaporama doit être démarré sur d’autres ordinateurs, à moins de
transférer aussi toute la structure de répertoire qui contient les deux éléments.

Une fois l’image insérée, placez-la à l’arrière-plan. Pendant que l’image est encore sélectionnée,
cliquez-droit sur celle-ci et choisissez Organiser > Envoyer à l’arrière dans le menu contextuel.
On peut aussi la redimensionner et la repositionner, voir le chapitre 4, Ajouter et mettre en forme
des images.

Astuce

En déclarant la couleur de fond de l’image transparente, vous pouvez la  mélanger
avec  l’arrière-plan.  Sélectionnez  l’image  et  cliquez  sur  le  sous-menu  Outils  >
Remplacement de couleurs, puis, dans la boîte de dialogue qui s’ouvre, cochez la
première  case,  déplacez le  pointeur  de  la  souris  sur  l’image et  cliquez  sur  une
couleur pour la rendre transparente. Cette couleur apparaît alors près de la case à
cocher. Assurez-vous que la zone  Remplacer par… est réglée sur Transparent et
cliquez sur Remplacer.

Astuce
Il est possible d’éclaircir l’image pour que le texte ressorte mieux, en augmentant sa
transparence  ou  en  modifiant  le  gamma.  Ces  deux  réglages  peuvent  être  faits
rapidement grâce à la barre d’outils Image.

Vous pouvez aussi ajouter un certain nombre d’autres objets d’arrière-plan, tels que des textes et
des formes, des lignes décoratives. La Figure 5 montre un masque de diapo personnalisé avec un
arrière-plan de couleur en dégradé, une image de fond, des lignes décoratives et des  styles  de
présentation.

Styles de pages maîtresses
Vous pouvez créer un ensemble de styles définissant  l’aspect  par défaut  des textes et  objets
graphiques qui seront insérés dans les diapositives s’appuyant sur ce masque de diapo. Si par
exemple le masque de diapo a un fond sombre, il est intéressant de choisir une couleur claire pour
les titres et le texte. Plutôt que de modifier manuellement chaque diapositive lors de sa création,
source  d’erreurs  ou  d’omissions,  modifiez  simplement  le  style  du  masque  de  diapo.  Ces
modifications ne s’appliqueront qu’aux diapositives basées sur ce masque.

Dans Impress, il y a deux catégories de styles : les Styles de présentation et les Styles d’images.

Modifier un masque de diapo 11



Les styles de présentation
Les styles  de présentation (Figure 10) affectent trois éléments d’un masque de diapo : l’arrière-
plan, les objets de l’arrière-plan (icônes, lignes décoratives et cadres de texte) et le texte placé sur
la diapositive. De plus, les styles de texte sont divisés en Notes, Plan 1 à 9, Sous-titre, et Titre. Les
styles de plan correspondent aux différents niveaux hiérarchiques du texte.

Les styles de présentation peuvent être modifiés, mais on ne peut pas en créer de nouveaux.

Les styles d’images
Les styles d’images (Figure 10) s’appliquent aux lignes, formes et boîtes de texte créées avec les
outils de dessin d’Impress et définissent leur formatage. On peut créer de nouveaux styles ou
modifier les styles existants.

Pour travailler sur les styles de masque de diapo, il faut commencer par ouvrir la fenêtre Styles et
formatage (Figure 10), pour cela, pressez F11, ou cliquez sur Format > Styles et formatage dans
le menu principal.

Figure 10 : Styles d'images

Note

La présence des styles de texte et de titre à la fois dans les styles de présentation et
les styles d’images peut surprendre :

Les Styles de présentation s’appliquent aux boîtes de texte spéciales (boîtes à mise
en page automatique) créées par Impress lors du choix d’une Mise en page (volet
Tâches).

Les  Styles  d’images s’appliquent aux autres éléments créés avec la barre d’outils
Dessin.

Astuce
Au bas de la fenêtre  Styles et formatage,  se trouve une liste déroulante  qui vous
permet d’afficher tous les styles ou bien seulement une certaine catégorie.

Vous  pouvez  verrouiller  ou  déverrouiller  la  boîte  de  dialogue  Styles  et  formatage en  double-
cliquant sur sa barre d’icônes tout en maintenant appuyée la touche Contrôle. Pressez F11 pour
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fermer la boîte de dialogue Styles et formatage lorsque vous n’en n’avez pas besoin. LibreOffice
se souviendra de sa position lors de la prochaine ouverture.

Modifier les cadres de texte du masque
Un masque de diapo ouvert en mode édition contient cinq zones, comme sur la Figure 11.

• Zone de titre pour les mises en page automatiques

• Zone d’objet pour les mises en page automatiques

• Zone de date

• Zone de pied de page

• Zone de numéro de diapo

Figure 11 : Masque de diapo montrant cinq zones éditables

Cliquez avec le bouton gauche de la souris sur l’une des cinq zones pour faite apparaître huit
poignées de sélection  bleues. Ces  poignées permettront de modifier la taille et la position de la
zone.

1) Pour déplacer l’objet, faites glisser la souris vers l’un des bords, à l’écart des poignées
jusqu’à  ce  que  le  curseur  change  de  forme1,  puis  cliquez  avec  le  bouton  gauche  et
amenez la zone à l’emplacement voulu.

2) Pour modifier la forme et la taille de la zone, utilisez l’une des huit poignées. Les poignées
d’angle  modifient  simultanément  la  hauteur  et  la  largeur  du  rectangle  alors  que  les
poignées  des côtés ne modifient qu’une dimension à la fois. L’aspect du pointeur de la
souris change lors du survol d’une poignée indiquant clairement la modification qui sera
apportée à la forme du rectangle.

1 L’aspect du pointeur pour modifier ou retailler les objets est propre à chaque système d’exploitation.
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Astuce
Pour conserver  le ratio hauteur/largeur de la zone, déplacez la souris sur une des
quatre poignées d’angle et tirez dessus tout en maintenant l’appui sur la touche Maj.

Pour contrôler avec précision la forme, la taille et la position de la zone texte, il vaut mieux utiliser
la boîte de dialogue Position et taille Figure 12 plutôt que la souris. Pour cela, sélectionnez la zone
en cliquant à l’intérieur, puis pressez F4 ou cliquez sur Format > Position et taille.

Seule  une  courte  description  des champs  les  plus  importants  de  cette  boîte  de  dialogue  est
donnée dans ce chapitre, pour une explication plus détaillée, se référer au guide Draw.

Pour donner les coordonnées X (horizontale) et Y (verticale) de la zone, utilisez la section Position.
Les valeurs représentent la distance entre le Point de base coché et le coin haut et gauche de la
diapositive, avec des valeurs positives vers la droite et vers le bas.

Figure 12 : Boîte de dialogue Position et taille

La section  Taille permet de spécifier la largeur et la hauteur d’un rectangle. Choisissez dans la
section Point de base le point de l’objet qui ne sera pas déplacé au cours du redimensionnement.

L’onglet Rotation permet de faire pivoter la zone de texte. Vous pouvez par exemple placer la zone
de pied de page sur le côté pour une mise en page d’aspect plus moderne. Il est en général
préférable,  pour  une  meilleure  lisibilité,  de  n’utiliser  que  des  angles  droits,  bien  qu’Impress
n’impose pas de restriction.

Astuce
Pour  écrire un texte le long d’une courbe, vous devez utiliser la galerie  Fontwork
dans la barre d’outils Dessin.

Autres modifications aux cadres de texte du masque
Outre la forme, la taille et la position, vous pouvez modifier d’autres aspects des zones éditables
du masque de diapo :  arrière-plan,  bordure,  organisation  dans le  plan par  rapport  aux  autres
objets, alignement à l’intérieur de la diapositive.
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Les styles de bordure et d’arrière-plan peuvent être modifiés depuis le menu  Format, alors que
Disposition et Alignement nécessitent la barre d’outils Dessin ou le menu contextuel. Pour ouvrir la
barre d’outils  Dessin (Figure 13), choisir  Affichage > Barres d’outils > Dessin.  Pour ouvrir le
menu contextuel, cliquer droit sur la bordure de la zone sélectionnée. Sur la barre d’outils Dessin,
cliquer sur la flèche près de l’icône  Alignement ou  Disposer (cerclés de rouge sur la  Figure 13)
pour afficher les choix possibles. Voir le guide Draw pour plus de détails.

Figure 13 : Alignement et Disposer sur la barre d'outils Dessin

Ajouter du texte à toutes les diapositives
Vous pouvez ajouter d’autres Textes dans la page maîtresse de vos diapositives

1) Cliquez sur le sous-menu Affichage > Masque > Masque des diapos.

2) Sur la barre d’outils Dessin (Figure 13), sélectionnez l’icône Texte , ou pressez F2.

3) Cliquez-glissez dans  la  page  maîtresse  pour  dessiner  un  objet  de  type  Texte,  puis
saisissez ou collez votre texte, ou bien ajoutez des champs comme décrit ci-dessous.

4) Cliquez sur le sous-menu Affichage > Normal pour quitter le Mode masque.

Pour ajouter un champ à un objet, sélectionnez Insertion > Champ et choisissez le champ désiré
dans le sous-menu. Pour éditer un champ, voir le Chapitre 3, Ajouter et mettre en forme du texte.

Les champs utilisables avec Impress sont :

• Date (fixe)

• Date (variable) : se met à jour automatiquement lors du l’ouverture du fichier

• Heure (fixe)

• Heure (variable) : se met à jour automatiquement lors du l’ouverture du fichier

• Auteur : nom et prénom tels que dans l’option LibreOffice Données d’identité

• Numéro de page (Numéro de diapositive)

• Nombre de pages (Nombre de diapositives)

• Nom du fichier

Astuce

Pour modifier le format de nombre (1,2,3 ou a,b,c ou i,ii,iii, etc.) d’un champ Numéro
de page, choisissez  Format > Page et sélectionnez un format dans la liste de la
section Paramètres de mise en page.

Pour  modifier  les  données  concernant  l’auteur,  allez  à  Outils  >  Options  >
LibreOffice > Données d’identité.

Les champs Date/Heure et Numéro de page sont en général insérés dans le bas de page du
masque de la manière suivante :

• Les  zones  Date,  Pied  de  page et  Numéro  de  diapo du  masque  n’apparaissent  pas
automatiquement sur chaque diapositive, même si elles ont été définies. Pour les afficher,
quittez le  Mode masque et insérez-les depuis le menu principal :  Affichage > En-tête et
pied de page, ou Insertion > Numéro de page ou Date et heure une boîte de dialogue
(Figure 14) permettra de leur affecter une valeur. Cette procédure est expliquée en détail
dans le Chapitre 8, Ajouter et formater des diapositives, des notes, et des prospectus.
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Figure 14 : Boîte de dialogue En-tête et pied de page

Travailler avec des styles dans Impress

Un utilisateur habitué aux styles de LibreOffice Writer trouvera à la fois des similitudes et des
différences dans Impress. Les Styles de présentation sont comparables aux Styles de paragraphe
de LibreOffice Writer et sont utilisés de la même manière. Vous ne pouvez pas créer de nouveaux
styles de présentation mais les styles existants sont entièrement modifiables. Notez que, comme
pour les styles de titre de LibreOffice Writer, les styles de plan sont hiérarchiquement liés, de sorte
qu’une modification de Plan 1 rejaillit en cascade sur les autres niveaux.

Dans Impress, les  Styles  d’images sont aussi très utiles. Ils définissent les caractéristiques d’un
objet graphique (y compris les objets de type texte), pour donner par exemple, à tous les objets
d’un organigramme le même aspect (style de ligne, police, ombre, etc.). Si vous désirez modifier
les objets, il suffit de modifier le style pour que cette modification soit reportée sur tous les objets.

Les Styles de présentation sont traités en détail dans le Chapitre 3, Ajouter et mettre en forme du
texte. L’utilisation des Styles d’images est décrite dans le Chapitre 6, Mettre en forme des objets
graphiques.

Travailler avec des modèles

Avec  LibreOffice,  tous  les  documents  sont  basés  sur  des  Modèles.  Toutefois,  Impress  est
légèrement différent des autres modules de LibreOffice attendu qu’il démarre avec l’Assistant de
Présentation,  sauf  bien  sûr  si  celui-ci  a  été  désactivé  (Chapitre  1,  Introduction  à  Impress,  §
Démarrer Impress).

Lorsqu’on choisit Fichier > Nouveau > Présentation depuis la barre de menu, l’assistant propose
plusieurs choix pour la nouvelle présentation, dont un nommé À partir d’un modèle.

Si vous avez désactivé l’assistant, lorsque vous ouvrez une nouvelle présentation par  Fichier >
Nouveau > Présentation, LibreOffice utilise le modèle par défaut. Si vous n’avez pas défini votre
propre modèle par défaut, LibreOffice utilise un modèle blanc livré avec Impress.
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Utiliser les modèles livrés avec LibreOffice
Impress est livré avec quelques modèles prédéfinis.  Ils se trouvent dans le dossier  Arrière-plans
de présentation.  Ils contiennent uniquement des fonds de page et des objets d’arrière-plan, avec
des styles de présentation et des styles d’images prédéfinis.

Vous  pouvez  créer  une  nouvelle  présentation  à  partir  d’une  autre  présentation  préalablement
sauvegardée en tant  que modèle,  en cliquant  sur le  menu  Fichier > Nouveau > Modèles et
documents.  Ceci ouvre la boîte de dialogue  Modèles et documents.  Pour ouvrir  une nouvelle
présentation basée sur un modèle, cliquez sur Mes documents dans la partie droite de la boite de
dialogue, parcourez le disque dur pour retrouver votre modèle et double-cliquez sur celui-ci.

Utiliser des modèles d’autres sources
Vous pouvez télécharger des modèles pour LibreOffice depuis de nombreuses sources, dont le
dépôt  officiel  à  http://templates.libreoffice.org/,  et  les installer sur votre ordinateur.  Sur  d’autres
sites web, vous pouvez trouver des séries de modèles conditionnés en Extensions (fichiers .OXT).
Ils sont installés d’une manière un peu différente (en utilisant le Gestionnaire des extensions) de
celle décrite ci-dessous.

Sur le dépôt officiel, les modèles sont disponibles sous licence libre. Sur les autres sites, certains
de ces modèles sont libres de droits,  d’autres sont  accessibles contre rémunération. Lisez les
descriptions afin de voir quelles licences et droits s’appliquent à ceux qui vous intéressent.

Si vous avez créé vos propres modèles (voir page 18),ou si vous les avez téléchargés depuis une
autre source, ils sont probablement rangés dans le dossier  Mes modèles. Les modèles installés
avec  le  Gestionnaire  d’extensions peuvent  être  installés  dans  leurs  propres  dossiers.  Allez à
Fichier > Nouveau > Modèles et documents pour voir où ces modèles sont stockés.

Installer un seul modèle
Pour installer un seul modèle :

1) Téléchargez le modèle et rangez-le quelque part sur votre ordinateur.

2) Importez le modèle dans un dossier de modèles en suivant les instructions dans “Importer
un modèle“, page 21.

Astuce

(Pour les utilisateurs avertis) Si vous connaissez l’emplacement des dossiers de
modèles  de  LibreOffice,  vous  pouvez  y  copier  manuellement  vos  nouveaux
modèles. L’emplacement varie d’un système d’exploitation à l’autre. Pour connaître
l’emplacement  de  ces  dossiers,  allez à  Outils  >  Options  >  LibreOffice  >
Chemins.

Installer des collections de modèles
Il est facile d’installer des collections de modèles conditionnés en Extensions (fichiers .OXT) grâce
au Gestionnaire des extensions. Suivez ces étapes :

1) Téléchargez l’Extension et rangez-la sur votre ordinateur.

2) Dans LibreOffice, cliquez sur  Outils > Gestionnaire des extensions.  Dans la boîte de
dialogue  Gestionnaire  des  extensions,  cliquez  sur  Ajouter pour  ouvrir  une  fenêtre  de
navigateur de fichier.

3) Recherchez et sélectionnez la collection de modèles que vous voulez installer et cliquez
sur Ouvrir. L’installation de l’extension commence. Il est possible que vous deviez accepter
un accord de licence.
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4) Lorsque l’installation est terminée, les modèles sont prêts à être utilisés en cliquant sur
Fichier > Nouveau > Modèles et documents et l’extension est listée dans la fenêtre du
Gestionnaire des extensions.

Les masques de diapo créés par les modèles nouvellement installés n’apparaîtront pas dans la
liste des pages maîtresses disponibles dans le volet Tâches (Figure 1) tant que LibreOffice n'aura
pas été relancé.

Astuce

Pour obtenir des extensions listées dans le dépôt de LibreOffice, vous pouvez ouvrir
le  Gestionnaire  des  extensions et  cliquer  sur  le  lien  Obtenez  des  extensions
supplémentaires en ligne. Vous n’avez pas besoin de les télécharger séparément
comme dans l’étape 1 ci-dessus. Il est recommandé d’utiliser le  Gestionnaire des
extensions pour vérifier les nouvelles mises à jour.

Créer vos propres modèles
Pour créer un modèle à partir d’une présentation :

1) Ouvrez la présentation que vous voulez utiliser comme modèle.

2) Depuis  le  menu  principal,  choisissez  Fichier  >  Modèles  >  Enregistrer.  La  boîte  de
dialogue Modèles s’ouvre (Figure 15).

Figure 15 : Sauvegarder un nouveau modèle

3) Dans le champ Nouveau modèle de document, tapez un nom pour le nouveau modèle.

4) Dans la liste Catégories, cliquez sur le dossier dans lequel vous voulez ranger le modèle. Il
s’agit  généralement du dossier  Mes modèles sauf si  vous avez créé d’autres dossiers.
Pour plus d’information sur les dossiers de modèle, voir “Gérer les modèles”, page 20.

5) Cliquez sur OK. LibreOffice range le nouveau modèle et la boîte de dialogue se ferme.

Note
Tous les masques de diapo utilisés dans le modèle deviennent accessibles pour
d’autres présentations. Voir page 6 Charger des masques de diapo supplémentaires.

Paramétrer un modèle par défaut
Si vous créez un document en choisissant  Fichier > Nouveau > Présentation dans le menu
principal,  LibreOffice  crée le  document  à partir  du modèle par  défaut.  Toutefois,  vous pouvez
déclarer  n’importe quel  modèle comme modèle par  défaut,  même un de ceux que vous avez
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créés, dès lors qu’il se trouve dans l’un des dossiers listés par la boîte de dialogue Gestion des
modèles. Vous pouvez revenir à tout moment au modèle par défaut Impress si vous le désirez.

Figure 16 : Boîte de dialogue Gestion des modèles

Définir un modèle personnalisé par défaut
Pour définir un modèle personnalisé par défaut à la place du modèle par défaut d’Impress :

1) Depuis le menu principal,  choisissez  Fichier > Modèles > Gérer.  La boîte de dialogue
Gestion des modèles s’ouvre (Figure 16).

2) Dans la section de gauche, double-cliquez sur le dossier contenant le modèle que vous
voulez définir par défaut et sélectionnez le modèle.

3) Cliquez sur le bouton Commandes.

4) Depuis  le  menu  déroulant,  choisir  Définir  comme  modèle  par  défaut.  La  prochaine
présentation que vous créerez par Fichier > Nouveau sera bâtie à partir de ce modèle.

Revenir au modèle Impress par défaut
Pour revenir au modèle Impress par défaut pour une nouvelle présentation :

1) Dans la boîte de dialogue Gestion des modèles, cliquez sur un dossier quelconque dans la
section de gauche.

2) Cliquez sur le bouton Commandes et choisir Rétablir le modèle par défaut dans le menu
déroulant. Cette commande n’apparaît que lorsque un modèle personnalisé a été placé par
défaut comme décrit ci-dessus.

La prochaine présentation que vous créerez par Fichier > Nouveau sera bâtie à partir du modèle
Impress par défaut.

Modifier un modèle
Vous pouvez modifier les styles et le contenu d’un modèle et, si vous le désirez, appliquer les
modifications de style aux présentations que vous avez déjà créées à partir de ce modèle.

Note Vous pouvez seulement appliquer les styles, non le contenu.
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Pour éditer un modèle :

1) Dans le menu principal, choisissez Fichier > Modèles > Éditer. Une fenêtre standard de
navigateur de fichier s’ouvre.

2) Recherchez  et  sélectionnez  le  modèle  que  vous  voulez  éditer  et  cliquez  sur  Ouvrir,
Impress ouvre le modèle choisi

3) Éditez le modèle comme vous le feriez pour une autre présentation. Sauvegardez ensuite
vos modifications en choisissant Fichier > Enregistrer dans le menu principal.

Mettre à jour un document à partir d’un modèle modifié
Lorsque vous ouvrez un document  basé sur  un modèle modifié,  le  message suivant  apparaît
(Figure 17).

Figure 17 : Message pour la mise à jour des styles

Cliquez sur Actualiser les styles pour mettre à jour dans le document tous les styles qui ont été
modifiés dans le modèle. Cliquez sur Conserver les anciens styles si vous ne désirez pas mettre
à jour les styles du document. Quelle que soit l’option choisie, la boîte de dialogue se ferme et le
document s’ouvre dans Impress.

Gérer les modèles
LibreOffice ne peut utiliser que les modèles présents dans ses dossiers de modèles. Vous pouvez
créer de nouveaux dossiers pour organiser vos modèles. Par exemple, vous pouvez avoir des
dossiers séparés pour différents usages ou projets. Vous pouvez aussi importer et exporter des
modèles.

Pour commencer,  choisissez  Fichier > Modèles > Gérer dans le menu principal.  La boîte de
dialogue Gestion des modèles (Figure 16) s’ouvre.

Note
Toutes  les  actions  possibles  avec  le  bouton  Commandes dans  la  boîte  de
dialogue Gestion des modèles peuvent être aussi engagées par clic-droit sur les
modèles et les dossiers.

Créer un dossier de modèles
Pour créer un dossier de modèles :

1) Dans  la  boîte  de  dialogue  Gestion  des  modèles (Figure  16),  cliquez  sur  un  dossier
quelconque.

2) Cliquez sur le bouton  Commandes et choisissez  Nouveau dans le menu déroulant. Un
nouveau dossier intitulé Sans nom apparaît.

3) Tapez un  nom pour  le  nouveau  dossier  et  pressez  Entrée.  LibreOffice  sauvegarde  le
dossier sous le nom que vous avez donné.
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Supprimer un dossier de modèles
Vous ne pouvez pas supprimer les dossiers de modèle fournis avec LibreOffice, ni ceux que vous
avez  installés  avec  le  Gestionnaire  d’extensions (à  moins  de  désinstaller  l’extension)  mais
seulement ceux que vous avez créés.

Pour supprimer un dossier de modèles que vous avez créé :

1) Dans la  boîte de dialogue  Gestion des modèles (Figure 16),  sélectionnez le  dossier  à
supprimer.

2) Cliquez sur le bouton Commandes et choisissez Supprimer dans le menu déroulant. Un
message apparaît qui vous demande de confirmer la suppression. Cliquez sur Oui.

3) Si le dossier n’est pas vide, un message vous prévient et vous demande à nouveau de
confirmer la suppression. Cliquez sur Oui.

Déplacer un modèle
Pour déplacer un modèle vers un autre dossier :

1) Dans la boîte de dialogue Gestion des modèles (Figure 16), double-cliquez sur le dossier
contenant le modèle à déplacer. La liste des modèles contenus dans ce dossier apparaît
au-dessous du nom du dossier.

2) Cliquez sur  le  modèle  à déplacer  et  glissez-le  vers le  dossier  de destination.  Si  vous
souhaitez faire une simple copie,  maintenez la touche  Maj enfoncée simultanément. Si
vous ne disposez pas des droits pour supprimer des modèles du dossier source, cette
action copie le modèle au lieu de le déplacer.

Supprimer un modèle
Vous ne pouvez pas supprimer  les  modèles  fournis  avec LibreOffice,  ni  ceux que vous avez
installés avec le  Gestionnaire d’extensions. Vous ne pouvez supprimer que ceux que vous avez
créés ou importés.

Pour supprimer un modèle :

1) Dans la boîte de dialogue Gestion des modèles (Figure 16), double-cliquez sur le dossier
contenant le modèle à supprimer. Puis cliquez sur ce dernier.

2) Cliquez sur le bouton Commandes et choisissez Supprimer dans le menu déroulant. Un
message apparaît qui vous demande de confirmer la suppression. Cliquez sur Oui.

Importer un modèle
Avant  de  pouvoir  utiliser  un  modèle,  vous  devez  l’importer  dans  un  dossier  de  modèles  de
LibreOffice. Pour importer un modèle dans un dossier de modèles depuis un autre emplacement
de votre ordinateur :

1) Dans la boîte de dialogue  Gestion des modèles (Figure 16), cliquez sur le dossier dans
lequel vous voulez réaliser l’importation.

2) Cliquez sur  le  bouton  Commandes et  choisissez  Importer  un modèle dans le  menu
déroulant. Une fenêtre standard de navigateur de fichier s’ouvre.

3) Recherchez et sélectionnez le modèle que vous voulez importer et cliquez sur Ouvrir. Le
navigateur se ferme et le modèle apparaît dans le dossier sélectionné.

4) Si vous le désirez, tapez un nouveau nom pour le modèle et pressez Entrée.

Exporter un modèle
Pour exporter un modèle vers un autre emplacement :

1) Dans la boîte de dialogue Gestion des modèles (Figure 16), double-cliquez sur le dossier
contenant le modèle à exporter.
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2) Cliquez sur le modèle à exporter.

3) Cliquez sur  le  bouton  Commandes et  choisissez  Exporter  un  modèle dans le  menu
déroulant. Une fenêtre Sauvegarder sous s’ouvre.

4) Recherchez  le  dossier  dans  lequel  vous  voulez  exporter  le  modèle  et  cliquez  sur
Enregistrer.

Imprimer une liste des styles définis dans un modèle

Pour imprimer une liste des styles définis dans un modèle :

1) Dans la boîte de dialogue Gestion des modèles (Figure 16), double-cliquez sur le dossier
contenant le modèle.

2) Double-cliquez sur le modèle désiré et  Styles apparaît  au-dessous du nom du modèle.
Cliquez sur Styles pour le sélectionner.

3) Cliquez sur le bouton  Commandes et  choisissez  Imprimer dans le menu déroulant,  la
boîte de dialogue d’impression s’ouvre. Vous pouvez imprimer dans un fichier ou sur une
imprimante.

Attention
Si le modèle ne contient aucun style personnalisé, il ne se passe rien, la boîte de
dialogue d’impression ne s’ouvre pas.
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